MTM Special Ops - Cobra Credits to https://www.specialopswatch.com/product-category/cobras/ Last one before we migrate over

Please notice: This face needs Universal Launcher.

MTM Special Ops - Cobra

Credits to https://www.specialopswatch.com/product-category/cobras/

Last one before we migrate over to platforms new, and I wanted it to be a good one, so I hope you like. Let me know if any problems.

After a lot of work, I managed to get the luminous dials to slowly light up and darken the screen when it approaches night (-9pm), and then fade to a day face (-5am). Really pleased with the results.

Download: http://bit.ly/2IJydTY

70911110833b140db96f24e04a0da7e1.gif

3a15e2a0ac2c04b6247d910a8acd4f5e.png

d4aa1c2d10950f6ff99ddb1748a57769.png

1 Like

Nice work :slight_smile:

It works well!

It can’t run on zeblaze thor pro with stock launcher

@dery_virgiawan this definitely needs Universal Launcher to display correctly.

@Cerebral_Flex really nice work!!
Our new site will be ready in mid March. We have to wait until the beginning of March until Google will allow us access to “ALL” our data.

This skin broke my x5air. First black screen then restart and freeze after logo screen. Tried hard reset doesn’t work. Any idea? Last option reflashing… missing/deleted image from Google+

Be careful,The faces with animations are not enable for stock launcher

@Michal_Janowski Hi Michal - as @david_nunez said, this needs universal launcher. You need to keep an eye on the section that the faces are posted on as this was for UL. With regards to fixing the watch, besides reflashing it, boot into recovery and reset the emc memory. This video will show you. Its basically a factory reset, so will removed the skin from your device.

@Cerebral_Flex could be some infos on the top about universal launcher…

@Michal_Janowski The face was posted to the ‘Faces For Universal Launcher’ section. Its as close to the top of the post as it can possible be.

1 Like

If the jar says"Poison", don’t you eat it.

@Cerebral_Flex I downloaded this watch face to my brand new Zeblaze Thor 4 Dual and after I refreshed my watch faces scrolled to this face and selected it and it messed my watch up all I get is a blue arrow that spins on my watch I can’t get into anything it won’t let my hold down the screen to select another watch face I can’t get into my settings to the file manager to delete this watch face file. What the hell do I do? I have downloaded hundreds of watch faces and never had a problem with any of them I have about 500 on my Zeblaze Thor Pro several from you with no problems

@Kevin_Stueber The skin needs the newest version of Universal Launcher mate, without it the OS hasn’t a clue what to do with the animations, thus your spinning arrow.

@Kevin_Stueber Hi Kevin, I have the same problem! Have You found any solution?
I have also a Thor 4 Dual.
If You have a solution please wreit me!
mihalymelovits@googlemail.com
Thank You.
Best Regards
Mihaly Melovits

Hi all I’m a newbie to watchfaces got myself a kospet hope I thought I’d try this face now my watch has a green line going round it any help out there
Thanks

You may need to reset your watch if you still can access the setting menu.

Thanks Eric
I managed to get back in by loading UL on my phone then using the data cable

its a fight to get to your settings when you restart your watch quickly swipe to your app drawer and scroll to your file manager and go into the clock skin file and look for the name of the watch face and delete it. It can take some time to do and you may have to restart your watch several times to get to it but you can it happen to me several times it sucks but no worries your watch isn’t ruin. Best of luck.

@Mihaly_Melovits have you fixed your problem yet? I’m sorry but my mom passed away a few days after you posted this message to me and at that time I wasn’t on my computer. Let me know if you fixed it I fixed mine it was a pain in the butt but I got it off.