Turn off kospect hope default watch face when inactive

Hi, has anyone been able to turn off the analog clock that comes on when the display dims after being inactive for a while. I have a watchface set but it is overiden by a simple analog watchface when the watch is inactive. Pls let me know if yhere are any methods. Thanks

1 Like

Display settings , turn off " always on time " . If you are using UL and have turned on " face always on " they shouldnt clash anymore after recieving a notification etc . Iā€™m assuming i have understood your question correctly :thinking:

This post was flagged by the community and is temporarily hidden.