Optimus Pro Clockskins

Morning!
I definitely have searched the forums and YouTube and cannot find anything current on this topic.

I use the stock launcher (UL doesn’t seem to like my watch)

Is it possible to add third party clockskin to stock launcher? I see the clockskin folder in the watch storage.

Since Google + is gone, where do you get new clockskin?

I noticed that most skins that are available through the watch are simple analog without any extra data.
I have gone through the entire list of extra faces on the watch…

There are hundreds on this forum that will work . Most you will find are compatible , the ones under the " universal launcher " section may partly work . Watch our youtube video at the top left of main page . Really easy .

Look under " round android watchfaces " on main page . Right under your nose :grin:

Hi! Can you explain why your optimus pro does not like universal launcher?

I was wondering, too. Because I know that it works perfectly in my Optimus Pro.

2 Likes

Really there seems to be only 1 issue. I’ve tried it twice. Even after a full reset.
The main clock is smaller than the screen size. The first time I installed it, the clock went edge to edge and then something happened and it resized to 3/4 screen size and I can’t change it.
Even after full reset, uninstall.

Maybe I’m doing something wrong.
Maybe it’s supposed to be that size now?

I just tried clockskin transfer and it says the clockskin has been installed and should be on the watch but I can’t find it. Long press and it doesn’t show up. Thoughts?
Edit… I just refreshed the clocks and it shows up now. Awesome! :joy:

1 Like

Your scale problem in UL is easy to solve:

  1. doubble tab the watchface
  2. move the red dot from the left to the middle
    (Scalevalue have to be 0)
3 Likes

Alright. Perhaps I’ll give it another try.
Thanks for the tip!

Strange. This time installed it was working properly. Was able to install a custom clockskin already.

Quick question… I am getting double notifications now that I’m using UL. I think I read something somewhere a few weeks ago about what to do…
I’m sure it’s a quick fix… Can anyone share?

I never had this problem. I read about it also, there was an easy fix. But I can’t find the post atm.

1 Like

Alright. Thanks for checking on it. It only vibrates once but two notifications.

Try settings - more - appsettings - special access - notification access. Disable watch.

3 Likes

Thanks! Just checked and “watch” was already off. Looks like it’s only happening for whatsapp messages.

Just checked mine and @G1NT0N1C method works fine for me . No messages duplicated including whatsapp .

1 Like